How to fix error "Process 3dedy terminated abnormally"

Options

Hello,
I am trying to simulate power transformers in Ansys Maxwell. With the EddyCurrent solution type selected, I want to create a custom material for the core, 3C90 (datasheet). I am able to select “power ferrite” for the core loss model and input a B-H curve from the datasheet. However, when I simulate this transformer, I get the following error shown in the attached image: “Process ‘3dedy’ terminated abnormally. It may have run out of memory or could have been killed by the user.” In this case, I had not killed the process while the simulation was running. I know my model and solution setup is correct because the transformer simulates just fine with the standard “ferrite” material available in Ansys. I have even tried to optimize the solution setup to produce lower accuracy results but I still get this error with the custom material. How can I simulate the transformer with the desired custom material? Thanks in advance.

Answers

  • Chris Harrold
    Chris Harrold Member, Administrator, Employee Posts: 169
    First Answer First Comment First Anniversary Ansys Employee
    admin
    Options

    @birlad - I realize this is a very old post now. I do hope you figured out the issue. If not, this is more of a product support question and should go to the general support forums. The developer forum is for scripting and developer-related issues.

    if you still need help: forum.ansys.com